12-13-2012, 10:26 AM
I just started playing FFVIII a few days ago, and I got up to the part on Disc 1 where Quistis leads Zell and Selphie through the sewer and they finally climb the ladder to go back into the gateway. They climb up, step into the gateway. Then I press X in front of the ladder again and choose "go up".

Then I hold up to send them all the way up the ladder into the top room. But it won't let me into the top room; when I get to the top of the ladder, it switches to show the upper room (where the gateway team is supposed to be) but then nothing happens when I hold up except after a few seconds it sends me back into the lower room as if I had been pressing down (though I'm holding up...). This happens no matter how many times I reset the game.

Here's a video I made of the "bug": FFVIII bug (?) - A little help? - YouTube ( (you can just skip to 1:38; I narrate for a bit before to provide context to someone who finds it through my channel instead of here)

Why is this happening? Has anyone else heard of this? I can't find anything like it in a google search, except walkthroughs which just say "climb the ladder and trap the sorceress" as if it's a given. I really want to play the rest of the game. Any ideas to get past this?

12-14-2012, 01:08 AM
It seems like I remember having that same issue but I don't remember how I fixed it... I know this doesn't help any but say this is disk one so what I'll do is I'll pop in FFVIII, rush play to where you're at tonight, and see if I can't duplicate the problem. If I can I will post here how to fix it, if I can't then I really am sorry...


12-14-2012, 02:09 AM
Hey, thanks for the response. I really appreciate your willingness to help, but actually, don't worry about doing that. A couple people elsewhere mentioned some strange thing you have to do with pressing up, then pressing right when the scene begins to change, then letting go, then pressing right again as the scene comes back on. It managed to work somehow and I finally climbed the ladder, though at the next save point I saved in slot 2 and reloaded slot one to try it again and it didn't work anymore. Weird. But anyway, I guess this is solved now. Thanks again for your time.

12-14-2012, 02:16 AM
sounds about right now that you mention it... glad you get it sorted.