09-12-2013, 09:09 PM
So this is my first time playing FF8. I'm at the beginning of Disc 2... in the Galbadia District-D Prison.

I was playing cards with one of the guys in the cells, specifically the one that charges you 500 gil to play.

The rules were: Open, Same
And trade rule: One

I'm 100% sure of this, because after the first time I had the problem, I played a few more times and paid close attention.

So I won the game and went to select a card and I got the 'denied' sound and it wouldn't let me take the card I wanted. So I tried another... same result. Then I realized most of my opponents cards were pink, but one was blue. That was the only card I could take.

Now I haven't even seen the "Direct" trade rule yet, but from reading about it I understand that rule allows you to only take the cards you've turned over.

Has anyone seen this happen before? Is this a glitch/bug or am I missing something? It happened a few times, but not every time I played this guy.

It seems though the trade rule says "One" the rule in effect is actually "Direct". Very weird.

By the way, I am playing on a PlayStation 1 emulator, ePSXe, using a ROM of the original PS1 game.

(I'm posting this on another message board too in hope of quick replies).

02-24-2015, 03:39 PM
To be honest, I found a way to effectively remove rules altogehter, it took time and patience and using decks that sucked just to remove rules.