04-21-2007, 10:48 PM
I wait 6 hours to update, 3/4 times it failed downloading the updates and I had to re-start, adding on 30 mins each time while it checks the files.. I bought this game 10 hours ago and still not been able to play... to say the least, im very pissed off. Its no wonder wow is more successful than this.

It finally finished downloading the updates, and it starts installing them. Half way through installation I get the message:

" Error code: POL:1155 this can be reported to technical support "

Anybody know how the hell anybody can actually play this game? Is it even still possible to update from scratch?

I have trawled through pages on the internet for information, it seems this only happens when the server is down. The servers are not down, so what could this be? I have tried restarting this 3 times now, wasted an entire day trying to get this game working.

Please, can somebody help me before I loose my mind >.<

This is PC version

04-22-2007, 04:23 PM
Hmm, this is strange. When that error message occurs, does it disconnect you from PlayOnline which you then have to reconnect? Or are you disconnected from the internet itself? If either happens, it may be your connection is timing out and disconnecting because it thinks the connection has been idle for too long (which could happen while it installs the update - this takes a long time to complete, during which no information is being sent over the net). This could either be a setting in PlayOnline, or it could be the internet settings on your computer which is causing this problem.

For the former, in PlayOnline Viewer, select Options>Global, and under Auto-disconnect, set it to 'Off', if it has any time listed. Setting it to Off will mean it should not disconnect you from PlayOnline if you're idle (like during the update). It may still disconnect you if there are server problems however. Note also, you have to be connected to the net and logged into PlayOnline to change this.

Otherwise, if it is indeed set for 'off' and you still have this problem, you may need to check your computer's internet settings. I presume you're running FFXI under Windows XP, but it's the same for earlier versions of Windows (and I assume, Vista as well).

When connected to the net, select the connection icon in the System Tray, and then Properties>Options and select the drop down box for 'Idle Time Before Hanging Up'. Change this to a higher length of time if neccessary (you can also disable it completely by setting it to 'Never'), and then click 'OK' to confirm.

Or, in Control Panel, select 'Network Properties', and select the internet connection you normally use, and access Properties>Options and change the Idle Time setting as above.

If even after doing this you still have this problem, then I have no idea as what could be the cause and solution to this problem, other than reinstalling FFXI from scratch, or contacting Square Enix's Service and Support line for assitance.