01-03-2008, 01:08 PM
Hey, guys! I've just installed the game, and I can't seem to start it? It's showing the Eidos and Squaresoft screens, and then goes straight into the staff credits- I've waited until the end of this, but it just goes back to the beginning and does it again?

Any suggestions as to how I can actually get the game to play? Thanks!

01-03-2008, 01:24 PM
Have you set up your keyboard configuration? You need to press the letter you have assigned to that move - (example) Space = Talk/Confirm (or something like that) so that you can progress to the next screen.

01-03-2008, 01:32 PM
There's no option to configure my keyboard settings- it goes straight to the credits screen, and the only way to cancel out of that is to alt+f4 it?

01-03-2008, 01:40 PM
It's been a while but I'm sure you can find it in your installation folder. I think there's a small .exe file called config. You need to configure it before you start the game.
If you can't find it, hang about and somebody will help you out I'm sure.

01-03-2008, 01:43 PM
Brilliant- I'll give that a quick shot now (: Thanks!

01-03-2008, 04:06 PM
There should also have been a shortcut to the configuration in the Start Menu folder that installed, assuming you're on Windows. Are you? You really didn't tell us anything about your computer system.

01-03-2008, 04:12 PM
Yes, sorry- I'm using Windows XP. (Forgot to mention that!)
I've just configured it, and it's still only playing the credits?

01-03-2008, 07:08 PM
Have you tried hitting a key to make it advance to something else? Depending on what keys you configured, try hitting whichever keys you configured for the "OK" or "Cancel" options, and see if that will advance you to the menu.

01-04-2008, 05:39 AM
I have XP and I didn't have any trouble at all. If you're using the default settings for your keyboard, then just hitting [X] should get you to the main menu. The X button is the OK/Confirm button.

01-04-2008, 04:10 PM
As Agent said. Try hitting, Esc, Space, Enter, X or any of the arrow keys. FFVIII shows the credits when the game starts. It's normal.

Iirc, hitting just about any key should snap out the credits and bring up the main menu. I forgot, the PC version never lasted too long on my gaming rig (gave up after I found out that hardware acceleration glitches on Nvidia 6 series and newer cards because NVidia removed a feature that the game required from the drivers and hardware and SoundFont isn't supported for X-Fi cards. Don't see the point since the PSX version is capable of sounding and looking better, especially when emulated). I didn't bother to reinstall it when my rig's HD got corrupted again last month.

silver rose
01-04-2008, 07:20 PM
That happened to me too. X worked for me.