03-05-2008, 08:13 PM
After years, I reinstalled FF8 (got a DVD version 1.2 from a friend).

The can't play further than the trial at those magma caverns. I get to dormitory, change clothes, rest, then go to Directory and the SeeD is waiting. When she's to introduce Zel (is that the correct name?) to me, screen goes black (like it usually happens before cinematics, music still running) and I can't do anything else than alt+F4 or ctrl+alt+delete. It's like some cinematic didn't want to run, I don't know.

Did anyone have such issue? Is there some way to fix it? If no, pls send me a save game right after that. Email:

03-05-2008, 08:16 PM
The first time I've heard of that kind of problem.

Argus Zephyrus
03-06-2008, 03:40 PM
Have you installed any necessary video card patches and what not?

03-06-2008, 04:06 PM
No, I just installed the game, turned on windows 98 compatibility (though it worked without it too), changed software as graphic driver, that's all. Maybe it's some codecs issue, I don't know. If there were some cinematic files I could just replace it, lol, like I did in PoP:WW.

Argus Zephyrus
03-07-2008, 08:01 PM
I have an NVidia card and so I installed the appropriate patch so I could play using hardware. Works like a charm. =)
There are a couple of other patches if I remember correctly. You can probably find them by using the search here or just google them.
Your problem might be solved if you download the Bink and Smacker software bundle since Bink is what is used to read the files. (Some kind of encoder I'm assuming.) This may also install the necessary codec or something, though I could be wrong. I downloaded it so I could view the FMVs outside of the game, with the help of a handy extraction tool from, though I have never needed it to run the game smoothly.

03-08-2008, 07:20 AM
If you have a recent generation NVidia card (GF6 and above), your options are buying a older PCI video card and a second monitor, or shutting off hardware graphics acceleration altogether. No amount of patching will fix the graphics issue. Take it from someone who spent RM80/US$25 on the EA Classics release of the game only to find that it will not run with accelerations enabled on his RM10000/US$2500 middle-high end gaming rig.

As for the game fading out in the middle of the cinematic, you sure DVD burn is ok? Try getting your friend to burn it into 5 CDs instead. Can't say I have the problem because I haven't gotten very far in the PC version.

You can also try to get the PSOne edition and run it in an emulator. I don't have any problems with that setup.

03-09-2008, 05:39 AM
FFVIII runs just fine on Windows XP for me, but then again, I have a fully legitimate copy. I'm not sure I can help beyond anything that's already been suggested.

03-09-2008, 07:27 AM
Well, I can't even get it to install on XP (should probably mention that it's XP Professional x64 edition) unless I force Windows 98 legacy mode. Says that the OS is unsupported.

03-09-2008, 06:21 PM
Yeah, I don't think mine is the x64 (and it's definitely not the Professional), so that's probably why I can still get it to work.

Hex Omega
03-09-2008, 07:55 PM
Sounds like a video card driver issue.

FF8 worked fine on XP for me when I had XP. I wouldnt even dare trying to run it on Vista.

03-10-2008, 02:29 AM
I wouldn't dare try running Vista (except on a test computer.)

03-10-2008, 08:17 AM
I tried Vista once, and switched back to XP within 3 hours. It gave me a very bad headache in which my favorite but extremely old SBLive 5.1 card can't work (screw MS software synth, EMU10k1 MIDI's where MIDI music's at), the CoolerMaster-OEM iMON VFD I bought wouldn't work (I could coax it to work under XP using CPUSmartie, but not under Vista- and the official Vista iMON package keeps saying my display isn't an iMON at all), and when I tried to shut it down, it went into suspend mode instead and refused to wake up no matter how many times I tapped the power button.

Agent: Do NOT attempt to run Vista on your current setup at all. You'll definitely regret it. And no, yours is definitely not x64- XP x64 will only run on 64-bit enabled CPUs, and from the specs you gave me, your's isn't one.