06-24-2002, 09:49 PM
I'm at Free City Maia and I've just beaten both Golems and the bridge collapsed. I talked to Bon Voyage and he says that in order for us to use the cannon he needs us to get him some gunpowder. I talked to a person and they say the Dwarves have gunpowder. So I look at a walkthrough and it says that I need to talk to the statue using Wisp. I'm using an emulator, so the controls are different, but if anyone could help, I'd appreciate it. I know which controls are equivelant to the SNES controller, so if anyone knows how to bring up the menu on using Wisp or the Fairy to talk to the statue I'd appreciate it.

06-25-2002, 05:49 AM
Press the Y button... that should bring up the circle ring, after that keep hitting up or down until it goes to the ring with Wisp, select him and that should be that.

Since you are using an emulator, I don't know what buttons you have set to what, figure out what button does what and there you go.

06-25-2002, 04:43 PM
Thanks, I read a walkthrough that said I had to talk to everyone in the town before I went to the cave. I tried it and it worked. Go figure. :rolleyes:

Thanks for the help.