12-26-2009, 10:43 AM
Here's a description of my problem.

My friend lent me her PC version of FF7 and FF8, she got it, like, YEARS ago, lol.
FF7 is working great, but FF8 died on me.

I was playing FF8 with everything working till I came to the part where Squall meets Rinoa (It is Rinoa, right?) at the inauguration party.
They dance, then Squall's instructor comes along and says to meet at the Training Centre.

I get transported to the Dorms, try to save the game and the whole game just crashes.

I tried to re-open FF8 and clicked "Load game", FF8 said "Checking GAME Folder" and promptly crashed.
So, I try removing the savegame from the folder and FF8 did not crash.

So, I think my savegame File is screwed..
Is there a way to recover the data?
Or is it another issue?

I know that the disks are not pirated xD
I searched the forums, but nothing that would help me popped up so..
Here's my post =x

12-26-2009, 12:24 PM
Yeah, it sounds to me that the save got corrupted when it crashed during saving. About the only thing you could do is hopefully you had an earlier save file that you could restart from and do the scene again. Otherwise, there's nothing much I can really suggest I'm sorry to say.

I haven't played the PC version of FFVIII that much so I don't have much experience with it I'm afraid.

12-26-2009, 12:30 PM
Well, thanks for trying xD
At first, I thought it would be, like, a one-time occurrence..

But I was wrong.
I decided to get a Save file from the net.
It's at the point where I was before it crashed.

I played for a bit, saved once. Nothing wrong.
I then played a bit more and tried to save..


Problem is the game saves in a format that it later cannot read.. =/
Anyone know what's wrong? o.0

12-26-2009, 09:24 PM
Did you try and save at the same place (dorms) in the file you downloaded? It could be, somehow, that that save point is just causing the issue. You said you've saved before it and it worked, try skipping that particular save point and saving once you leave the garden (nothing too tough is coming up, you should be just fine).

I experience with the pc version of VIII, but that's my best guess.

Argus Zephyrus
12-27-2009, 12:43 AM
That's strange, I have never gotten that with my copy of FFVIII. No, not a pirated copy. =]

What operating system are you using?

12-27-2009, 06:13 AM
I think that emulating ffVIII with epxe will give a better gaming experience , than using the pc version.

Argus Zephyrus
12-27-2009, 09:38 AM
It is certainly a viable alternative, undoubtedly more practical, but not everyone is willing to resort to "piracy".

12-27-2009, 05:15 PM
I tried avoiding as many save points as I could and it failed..

I found out the reason, or what I suspect is the reason, at least xD
I tried to not over-write the save files..

Like, save in slot1, then in slot2, then slot3, etc.
It's like, the game only saves wrongly if I over-write a previous save-file =/

Something fishy.
And I'm using WindowsXP

Well, problem persists, but I've found a way around it.
And I use Alt+Tab to save a BackUp copy of each save-file every time I save the game =x
I've gotten paranoid.

Thanks guys

Argus Zephyrus
12-27-2009, 10:15 PM
That's also wierd. I over-write my saves.

I, too, make backup copies each time I save.